【开元ky888棋牌代理注册】

次新擒牛买点选股公式源码编写思路及告成率回测数据
栏目分类
【开元ky888棋牌代理注册】
资质荣誉
产品介绍
生产技术
主要产品
你的位置:【开元ky888棋牌代理注册】 > 产品介绍 > 次新擒牛买点选股公式源码编写思路及告成率回测数据
次新擒牛买点选股公式源码编写思路及告成率回测数据
发布日期:2022-09-06 23:01    点击次数:86

​条件选股:次新擒牛买点[日线]告成率测试

测试股票数:4601

共收回旗子灯号:11871告成旗子灯号:5338失利旗子灯号:6447未实现旗子灯号:86

旗子灯号收回率:97.46%匀称告成率:45.29%告成率达到50%的股票数有:57.29%

利润1总匀称:15.12%最大匀称利润1:  461.29%  最小匀称利润1:  0.00%

利润2总匀称:1.20%最大匀称利润2:  353.46%  最小匀称利润2:  -61.77%

编写思路:

N赋值:50XA_1赋值:开盘价的13日指数移动匀称的13日指数移动匀称XA_2赋值:(XA_1-1日前的XA_1)/1日前的XA_1XA_3赋值:XA_2上穿0XA_4赋值:100*(开盘价-34日内最自制的最低值)/(34日内最低价的最高值-34日内最自制的最低值)的3日指数移动匀称XA_5赋值:N趋势赋值:假定XA_4上穿XA_5,前去1,否则前去0输出起妖:XA_3 AND 趋势

公式源码:

产品介绍 35, 35);">HJ_1:=BARSCOUNT(CLOSE)<50;HJ_2:=(CLOSE-OPEN)/OPEN;HJ_3:=(OPEN-LOW)/OPEN;HJ_4:=CLOSE<OPEN AND HJ_2<0.02 AND HJ_3>0.02;HJ_5:=(2*CLOSE+HIGH+LOW)/4;HJ_6:=MA(HJ_5,5);HJ_7:=MA(HJ_5,4);HJ_8:=MA(HJ_5,5)*1.03;HJ_9:=MA(HJ_5,5)*0.97;HJ_10:=LLV(HJ_5,21);HJ_11:=HHV(HJ_5,21);HJ_12:=EMA(LOW,30)*0.85;HJ_13:=EVERY(CLOSE<HJ_6,3);次新擒牛买点一:REF(HJ_13,1) AND CROSS(CLOSE,HJ_6) AND MA(CLOSE,5)<MA(CLOSE,10) AND HJ_1;

本站是供应集团知识打点的网络存储空间,全体内容均由用户宣布,不代表本站概念。请留心甄别内容中的联络要领、诱惑置办等信息,谨防诳骗。如缔造有害或侵权内容,请点击一键告发。